When dotConnect for PostgreSQL will be compatible with EntityFrameworkCore version 1.1.0

When dotConnect for PostgreSQL will be compatible with EntityFrameworkCore version 1.1.0

Postby niton_dev » Tue 22 Nov 2016 15:10

When I try to use dotConnect for PostgreSQL with EntityFrameworkCore version 1.1.0, I get this error in linq query: "argument of AND must be type boolean, not type bit".
niton_dev
 
Posts: 15
Joined: Thu 22 Jul 2010 14:44

Re: When dotConnect for PostgreSQL will be compatible with EntityFrameworkCore version 1.1.0

Postby Shalex » Thu 24 Nov 2016 16:26

We are working on the version compatible with EntityFrameworkCore version 1.1.0. Could you please send us a small test project with the corresponding DDL/DML script so that we can test it against the internal build?
Shalex
Devart Team
 
Posts: 7774
Joined: Thu 14 Aug 2008 12:44

Re: When dotConnect for PostgreSQL will be compatible with EntityFrameworkCore version 1.1.0

Postby Shalex » Fri 09 Dec 2016 15:33

Entity Framework Core 1.1.0 is supported: http://forums.devart.com/viewtopic.php?f=3&t=34690.
Shalex
Devart Team
 
Posts: 7774
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for PostgreSQL