V2.5 Command Builder

V2.5 Command Builder

Postby T.Winkler » Tue 14 Mar 2006 13:23

I have a try to use the version 2.5. Now there is no licening problem and it is possibel to use both versions for DotNet1.1 and 2 on the same computer.

But the Command Builder will be not work. The Buttons to get the fields, and create the insert, update or delete commands are not avaible, because they are not enabled. If there ist anything wrong, or do I have a problem?
T.Winkler
 
Posts: 16
Joined: Fri 03 Feb 2006 19:50

Postby SecureGen » Tue 14 Mar 2006 13:48

We have fixed the problem. The fix will be available in the next build of PostgreSQLDirect .NET. Watch for announcements in the forum.
SecureGen
Devart Team
 
Posts: 133
Joined: Thu 08 Sep 2005 06:27


Return to dotConnect for PostgreSQL