New build of dotConnect for PostgreSQL 7.3.264 is available!

New build of dotConnect for PostgreSQL 7.3.264 is available!

Postby Devart » Fri 10 Oct 2014 06:19

Dear users,

New build of dotConnect for PostgreSQL 7.3.264 is available for download now.

In this version:

  • The Enterprise Library 6 support is added; all previous versions of Enterprise Library are no longer maintained
Entity Framework support
  • The bug with throwing "Unexpected server type 'a'" error when using DeleteDatabaseBehaviour.Database in the Code-First functionality is fixed

Devart development team
http://www.devart.com/dotconnect/postgresql/
Devart
Devart Team
 
Posts: 3107
Joined: Tue 26 Oct 2004 13:51

Return to dotConnect for PostgreSQL