Need old version of dotConnect for PostgreSQL

Need old version of dotConnect for PostgreSQL

Postby coryalbert » Tue 13 May 2014 13:55

Hi,

I'm working on updating an application for a client, which integrates with a 3rd party control. This 3rd party control uses a specific version of dotConnect Express for PostgreSQL, and will not work with a newer version - it requires 5.30.202. I've searched high and low on the internet, but it only ever seems like the newest version of dotConnect is ever available. Does anyone have that specific version of dotConnect Express or can point me in the right direction?

I'll also be trying to contact support, but thought I'd try here as well.

Thanks!
coryalbert
 
Posts: 1
Joined: Tue 13 May 2014 13:44

Re: Need old version of dotConnect for PostgreSQL

Postby Pinturiccio » Thu 15 May 2014 10:16

We have answered you via e-mail.
Pinturiccio
Devart Team
 
Posts: 1982
Joined: Wed 02 Nov 2011 09:44


Return to dotConnect for PostgreSQL