Does Devart 5.5 compatible with Visual Studio 2012?

Does Devart 5.5 compatible with Visual Studio 2012?

Postby hirenlad » Thu 13 Feb 2014 10:40

Hi

I have used Devart dotConnect for postgresql version 5.50. I want to add license information in my application. I am using Visual Studio 2012 for developing application.

SO how can i addlicense information in visual studio 2012?

Does it compatible With visual studio 2012?

Regards
HireN Lad.
hirenlad
 
Posts: 1
Joined: Thu 13 Feb 2014 10:28

Re: Does Devart 5.5 compatible with Visual Studio 2012?

Postby Shalex » Fri 14 Feb 2014 11:35

Visual Studio 2012 is supported in dotConnect for PostgreSQL starting from the 6.2.77 build: http://www.devart.com/dotconnect/postgresql/revision_history.html. We recommend using the latest (7.2.100) build.
Shalex
Devart Team
 
Posts: 7774
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for PostgreSQL