Problem After Upgrading to Version 2

Problem After Upgrading to Version 2

Postby Guest » Fri 24 Jun 2005 07:06

After upgrading to version 2. I get a "Specified cast is not valid" error when trying to access the parameters collection of a select command within a data adapter.
Guest
 

Problem After Upgrading to Version 2

Postby Yuri » Fri 24 Jun 2005 11:13

Send us please small demo project to demonstrate the problem and include script to create server objects.
Yuri
 
Posts: 140
Joined: Mon 08 Nov 2004 12:07

Postby Guest » Mon 27 Jun 2005 02:35

I have located the problem.

There was a reference to the older version in one of my projects. Once there were no references to the old version everything worked.
Guest
 


Return to dotConnect for PostgreSQL