'CoreLab.PostgreSql.Entity.PgSqlDirectFactoryEntity' is not

'CoreLab.PostgreSql.Entity.PgSqlDirectFactoryEntity' is not

Postby ShaunButler » Mon 08 Sep 2008 10:48

Hi

I've using typed datasets in my project.

In Version 3.5 I had no issues, but after I updated to version 3.7, I get the following compile eror. ('CoreLab.PostgreSql.Entity.PgSqlDirectFactoryEntity' is not accessible in this context because it is 'Friend'.)

This happend if the Provider="CoreLab.PostgreSql.Entity"

I I take . Entity away, it compile, but cand Edit query in Adapter

Why is this happening?

Shaun
ShaunButler
 
Posts: 1
Joined: Mon 08 Sep 2008 10:38

Postby Shalex » Tue 09 Sep 2008 11:09

Please install the latest version (3.75.32) and check it. If the problem persists, let us know.
Shalex
Devart Team
 
Posts: 7660
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for PostgreSQL