VS2008 SP1 + .NET 3.5 SP1

VS2008 SP1 + .NET 3.5 SP1

Postby andrewAtCognito » Mon 18 Aug 2008 14:26

We've just updated our VS2008 SP1 Beta with the newly released SP1 RTM.
On execution of 1st linq query on the entity object we get the following exception raised. We see that MS have maded changes and in some cases droped certain calls which would affect 3rd party providers .

Message = "System.Data.Common.CommandTrees.DbCommandTree.Validate()"

Any ideas/solutions?

Regards
Cognito Software
andrewAtCognito
 
Posts: 9
Joined: Fri 01 Aug 2008 10:27
Location: Crediton

Postby Shalex » Mon 18 Aug 2008 15:40

The problem is fixed. New, compatible with VS 2008 SP1 RTM builds will be available for tomorrow or the day after tomorrow.
Shalex
Devart Team
 
Posts: 7654
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Thu 21 Aug 2008 08:42

PostgreSQLDirect .NET version 3.75 is released. It supports Visual Studio 2008 Service Pack 1. You can download it from http://www.devart.com/pgsqlnet/download.html

More about new release: http://www.devart.com/forums/viewtopic.php?t=12707
Shalex
Devart Team
 
Posts: 7654
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for PostgreSQL