PostgeSQLDirect.NET compatible with Postgresql-DB V8.2.5 ?

PostgeSQLDirect.NET compatible with Postgresql-DB V8.2.5 ?

Postby geert » Mon 29 Oct 2007 14:58

Somewhere I saw on your sites your V3.25 supports
PostgreSQL server version 7.1 to 8.2.

Now I'm a little bit unsure if this means 8.2.5 inclusive or not.
(Since I'm quit new to all the postgresql-stuff I want to ask this
before I install something not fitting so good together.)

Best Regards
Geert
geert
 
Posts: 1
Joined: Mon 29 Oct 2007 10:45
Location: Hamburg/Germany

Postby Alexey » Tue 30 Oct 2007 12:49

We haven't encountered any problem with PostgreSQL 8.2.5 as well.
If you get a problem, feel free to post it here.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for PostgreSQL