Error on Configuration TabelAdapter 3.0.10.0

Error on Configuration TabelAdapter 3.0.10.0

Postby MiMa1974 » Mon 10 Sep 2007 10:22

If we try to Refesh a table adapter or try to add a new table to our dataset then we get the following error:

Input string was not in a correct format. Couldn't store <'comment from a postres row in a table'> in Comments Column. Expected type is Byte.
MiMa1974
 
Posts: 4
Joined: Mon 13 Aug 2007 11:34

Postby Alexey » Mon 10 Sep 2007 10:37

Try to use release version of PostgreSQLDirect .NET.
If the problem persists, please send me a small test project to reproduce the problem, including the definition of your own database objects.
Use e-mail address provided in the Readme file.
Do not use third party components.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby MiMa1974 » Mon 10 Sep 2007 10:53

I cant try it with the version "3.20.16" then I get the other

Error: "Value does not fall withing the expecteds range." after install 3.20

that I've post on Thu Sep 06, 2007 12:14 pm :evil:
MiMa1974
 
Posts: 4
Joined: Mon 13 Aug 2007 11:34

Postby Alexey » Tue 11 Sep 2007 07:26

Alexey wrote:Try to use release version of PostgreSQLDirect .NET.
If the problem persists, please send me a small test project to reproduce the problem, including the definition of your own database objects.
Use e-mail address provided in the Readme file.
Do not use third party components.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for PostgreSQL