Version Support - Compatible Question

Version Support - Compatible Question

Postby apz28 » Mon 09 Feb 2009 17:28

Current Requirement:
Work with Delphi 7
Work with Firebird 1.5 and up-to 2.5 Database Engine

Future
Work with latest Delphi 2009 and Up-coming Delphi (version after 2009)

Is there any compatible issues of current dbExpress version with above requirement?

Thanks
A Pham
apz28
 
Posts: 1
Joined: Fri 30 Mar 2007 16:06

Postby Plash » Tue 10 Feb 2009 10:44

There are no compatibility issues. DbxIda supports Delphi 7, Delphi 2009, and Firebird versions 1.5 and higher.

We are also planning to support future Delphi versions.
Plash
Devart Team
 
Posts: 2844
Joined: Wed 10 May 2006 07:09


Return to dbExpress driver for InterBase & Firebird