Ploblem with 2.20.4

Ploblem with 2.20.4

Postby FUKUSHI » Fri 12 Oct 2007 02:04

Hi.

I tried to install version 2.20.4, but "ParamCount <> 4" error is reported by DrvSetup.exe.
And Delphi 2007 cannot identify driver "InterBase by Core Lab".
FUKUSHI
 
Posts: 8
Joined: Thu 06 Sep 2007 08:32

Error ParamCount <> 4 in registred version

Postby grings » Sat 13 Oct 2007 21:30

Error in install paramcount <> 4 in registred version,
end removed parans of Delphi
grings
 
Posts: 2
Joined: Sat 13 Oct 2007 21:26
Location: Brazil

Postby Plash » Mon 15 Oct 2007 07:30

We have fixed this problem. Please redownload the driver from our site.
Plash
Devart Team
 
Posts: 2844
Joined: Wed 10 May 2006 07:09

Postby FUKUSHI » Mon 15 Oct 2007 09:26

Hi, Plash

New installer has no ploblem and dbExpress driver is detected by Delphi 2007 successfuly.

Thank you!
FUKUSHI
 
Posts: 8
Joined: Thu 06 Sep 2007 08:32

Postby grings » Tue 16 Oct 2007 01:16

New version ok.
Operating without errors.
grings
 
Posts: 2
Joined: Sat 13 Oct 2007 21:26
Location: Brazil


Return to dbExpress driver for InterBase & Firebird