Direct mode not available

Direct mode not available

Postby Valgardur » Thu 08 Aug 2013 13:37

Direct mode is not available when creating a new connection.

I am using dbForge Studio Professional 3.1.275 on Windows 7 - 64b - I don't have an Oracle client installed.

According to the help, I need to select "direct" first, but this option is not available, the checkbox is grayed.

I also use ODAC for Delphi XE2 and this works fine in direct mode.
Valgardur
 
Posts: 164
Joined: Tue 24 Nov 2009 19:33

Re: Direct mode not available

Postby alexa » Thu 08 Aug 2013 14:14

Could you please let us know whether the 'Direct' option is selected despite it's greyed out?

Please also check whether the connection details that you use in ODAC for Delphi XE2 match to the ones you specify in dbForge Studio for Oracle?

If the problem still persists, could you please send us the screenshots of the error message and the 'General' tab of the 'Database Connection Properties' dialog box (right-click the connection in Database Explorer and select 'Modify Connection' from the popup menu)?

You can send a reply straight to our support system at supportATdevartDOTcom, so we will keep further correspondence with you on this issue via that system.
alexa
Devart Team
 
Posts: 2170
Joined: Fri 24 Jun 2011 14:17

Re: Direct mode not available

Postby Valgardur » Thu 08 Aug 2013 14:38

Thanks for a quick reply..

My mistake, the direct check box was grayed - but it was on, not off as it did look! I could not connect either but probably I entered the wrong parameters as it works fine now...

PS. you can delete this topic...
Valgardur
 
Posts: 164
Joined: Tue 24 Nov 2009 19:33

Re: Direct mode not available

Postby alexa » Thu 08 Aug 2013 14:46

Thank you for updating us on this issue.

Please let us know if other questions arise.
alexa
Devart Team
 
Posts: 2170
Joined: Fri 24 Jun 2011 14:17


Return to dbForge for Oracle