Is Windows XP Professional Required for Direct.net 4.0 ?

Is Windows XP Professional Required for Direct.net 4.0 ?

Postby BobMc » Tue 24 Apr 2007 21:00

I just purchased and tried to install MySQL Direct.Net Professional. The installation says that Internet Information Server 4.0 (IIS 4) or greater is required for installation. I have windows XP-SP2 , Microsoft requires XP professional to run IIS 4. I am using a local MySQL database for my own use, do I really need IIS to use your MySQL Direct.Net Professional and MySQL Developer Tools. I don’t want to shell out another $200 to upgrade to Windows XP Professional.

Bob
BobMc
 
Posts: 5
Joined: Tue 24 Apr 2007 20:52

Postby BobMc » Tue 24 Apr 2007 21:26

Sorry about the above question, I answered it myself. On a retry I discovered that I had misinterpreted the check box option that allowed you to state that you did not have IIS installed.
BobMc
 
Posts: 5
Joined: Tue 24 Apr 2007 20:52

Postby Alexey » Wed 25 Apr 2007 07:13

I see.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for MySQL