LOGIN not remembering my info - forcing me to re-LOGIN after 20 mins.

Postby Alexey » Mon 16 Apr 2007 14:32

MySQLDirect .NET 4.0 is already available (http://crlab.com/forums/viewtopic.php?p=26577#26577).
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Cody21 » Mon 16 Apr 2007 14:36

Alexey wrote:MySQLDirect .NET 4.0 is already available (http://crlab.com/forums/viewtopic.php?p=26577#26577).


Thanks Alexey !! As a licensed user, do I simply donwload that and install it ? I won't get some wierd licesining issue, right??? (Reason I ask is that when i bought verion 3.x a month+ ago, I had to download that version from an "official link" that your sale group provided.
Cody21
 
Posts: 112
Joined: Thu 01 Mar 2007 00:58

Postby Alexey » Mon 16 Apr 2007 15:25

You should try downloading the package from that "official link". If you don't succeed, please consult the sale group.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Cody21 » Thu 19 Apr 2007 14:47

OK - back to this issue now that I have 4.x up and running.

[deleted what I previously posted here]

Testing.... seems to be working now in the Web Provider Sample.. I have the TIMEOUT on the FORMSAUTH set to 2660 .. I'll keep testing this. So far, I am not getting prompted to re-LOGIN. Maybe there's light at the end of this tunnel for me.

Stand by.

Thanks
Cody21
 
Posts: 112
Joined: Thu 01 Mar 2007 00:58

Postby Cody21 » Thu 19 Apr 2007 20:46

Well, once again, the DEFAULT.ASPX page in the Web Provider solution prompted me to LOGIN once I pressed F5 some 2 hours later.

So I still have this issue going on.

Sorry..

Thanks for any help though.
Cody21
 
Posts: 112
Joined: Thu 01 Mar 2007 00:58

Postby Alexey » Thu 26 Apr 2007 10:06

This behaviour rather pertains to your IIS and others configuration then to the data provider. I reckon, the same will be observed when using standard provider for MS SQL Server. Please consult appriopriate documentation.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Cody21 » Thu 26 Apr 2007 13:48

But this doesn't behave this way for OTHER web site I access. I have already discussed this with my ISP and they verified that they are not doing anything to "disconnect" my session. For instance, when I come back to THIS forum (crlab.com/....), I *never* get prompted to LOGIN again. Why is that?
Cody21
 
Posts: 112
Joined: Thu 01 Mar 2007 00:58

Postby Alexey » Fri 27 Apr 2007 09:00

I think because this forum is configured so that it won't ask you to relogin if you have ticked appropriate checkbox before.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Previous

Return to dotConnect for MySQL