Package Load Failure

Package Load Failure

Postby dbinder » Wed 20 Dec 2006 19:59

Hi,

I have the same problem as the guys from http://crlab.com/forums/viewtopic.php?t=8416

Our company has used without any problems for around 3 weeks the trial version of MySQLDirect .NET and 2 days ago we have bought the professional version and after installing it it gives the following error when when i try to connect a database or create an adapter from Visual Studio :

=====
Package 'MySQLDirect.Net Package' has failed to load properly (GUID = {56ECB50E-9170-472E-8EED-67E016185FAB}). Please contack package vendor for assistance. Application restare is recommanded, due to possible environment corruption. would you like to disable loading this package in the future? you may use 'devenv /resetskippkgs' to re-enable package loading.
=====

Note: Of course I have uninstalled the trial version before installing the professional version (mysqlnet355pro2.exe).

I am using:
Windows XP Professional SP2
.NET Framework 2.0
Visual Studio 2005 Professional

Please advise what to do ?

Thank you in advance.
dbinder
 
Posts: 1
Joined: Wed 20 Dec 2006 19:19

Postby Alexey » Thu 21 Dec 2006 06:58

Please advise what to do ?
Please wait for the resolution and I would like to ask you not to initiate any new threads about this problem.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Alexey » Fri 22 Dec 2006 13:18

Problem found. Look here for the hotfix:
http://crlab.com/forums/viewtopic.php?t=8485.
New build will be done in a while.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for MySQL