Upgrade Wizard Error in VS2017

Upgrade Wizard Error in VS2017

Postby mepolsen » Thu 09 Mar 2017 16:14

I just updated dotConnect for MySQL, 8.7.852 and get the following error when upgrading references in Visual Studio 2017 Enterprise:

"Unable to start wizard. No project selected."
mepolsen
 
Posts: 14
Joined: Mon 25 Oct 2010 19:14

Re: Upgrade Wizard Error in VS2017

Postby Pinturiccio » Fri 10 Mar 2017 15:21

dotConnect for MySQL supports Visual Studio 2017 Release Candidate 4, but Visual Studio 2017 Enterprise is not supported yet. We plan to release a build with Visual Studio 2017 Enterprise support next week. We will post here when the corresponding build of dotConnect for MySQL is available for download.
Pinturiccio
Devart Team
 
Posts: 1982
Joined: Wed 02 Nov 2011 09:44

Re: Upgrade Wizard Error in VS2017

Postby Pinturiccio » Fri 17 Mar 2017 10:44

New version of dotConnect for MySQL 8.8 is released.
It can be downloaded from http://www.devart.com/dotconnect/mysql/download.html (trial version) or from Registered Users' Area (for users with active subscription only).
For more information, please refer to http://forums.devart.com/viewtopic.php?t=35128
Pinturiccio
Devart Team
 
Posts: 1982
Joined: Wed 02 Nov 2011 09:44


Return to dotConnect for MySQL