SSL Connection problems

SSL Connection problems

Postby Thomas Huppertz » Fri 30 Sep 2016 11:48

With the actual Version of the dotConnect for MySQL Standard (Version: 8.6.743) we can not connect via SSL to our MariaDB.

I am refering to this topic with the same Problem for DBForge Studio.

Is it possible to fix the dotConnect for MySQL product also?
Thomas Huppertz
 
Posts: 4
Joined: Fri 30 Sep 2016 11:30

Re: SSL Connection problems

Postby Pinturiccio » Mon 03 Oct 2016 11:32

We have reproduced the issue. We will investigate it and post here about the results as soon as possible.
Pinturiccio
Devart Team
 
Posts: 1869
Joined: Wed 02 Nov 2011 09:44

Re: SSL Connection problems

Postby Pinturiccio » Wed 05 Oct 2016 09:03

We have fixed the bug with the "The server hello message uses a protocol that was not recognized" error with SSL connections. We will post here when the corresponding build of dotConnect for MySQL is available for download.
Pinturiccio
Devart Team
 
Posts: 1869
Joined: Wed 02 Nov 2011 09:44

Re: SSL Connection problems

Postby Pinturiccio » Thu 06 Oct 2016 15:27

New build of dotConnect for MySQL 8.6.753 is available for download now!
It can be downloaded from http://www.devart.com/dotconnect/mysql/download.html (trial version) or from Registered Users' Area (for users with valid subscription only).
For more information, please refer to http://forums.devart.com/viewtopic.php?t=34383
Pinturiccio
Devart Team
 
Posts: 1869
Joined: Wed 02 Nov 2011 09:44

Re: SSL Connection problems

Postby Thomas Huppertz » Fri 07 Oct 2016 08:26

I downloaded new Version and can confirm that it workes.
Thomas Huppertz
 
Posts: 4
Joined: Fri 30 Sep 2016 11:30


Return to dotConnect for MySQL