Need older version of component

Need older version of component

Postby fcb » Wed 30 Jul 2014 04:53

I'm working on older project and need dotConnect for MySQL version 7.1.40 distributive for it (tried newer version and it generates and error).

Tried to submit ticket to support, but never got back any answer. Please advise.
fcb
 
Posts: 1
Joined: Wed 30 Jul 2014 04:36

Re: Need older version of component

Postby Shalex » Wed 30 Jul 2014 07:50

fcb wrote:Tried to submit ticket to support, but never got back any answer.

We have answered by email how you can download dotConnect for MySQL v7.1.40.

fcb wrote:tried newer version and it generates and error

We recommend using the latest (8.3.201) version of dotConnect for MySQL. If it doesn't work, please specify the exact text of the error and the full call stack with all inner exceptions.
Shalex
Devart Team
 
Posts: 7839
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for MySQL