Error in license after upgrade to latest version 6.50

Error in license after upgrade to latest version 6.50

Postby emp51302 » Mon 07 Nov 2011 21:55

I am getting error after compiling my project in the license file. Its saying... "Unable to resolve Devart.Data.MySql.Linq.Provider.MySqlDataProvider, Devart.Data.MySql.Linq"

PLEASE HELP.

I have a licensed version of dotConnect for MySQL.
emp51302
 
Posts: 46
Joined: Fri 19 Aug 2011 20:57

Postby StanislavK » Tue 08 Nov 2011 15:46

Please ensure that the license file either contains the proper number of the Devart.Data.MySql.Linq assembly version (e.g., it is '3.0.10' for dotConnect for MySQL 6.50.237), or does not include the version number at all.

If this does not help, please specify the license file content and, if possible, send us a small test project, with which the issue can be reproduced.
StanislavK
Devart Team
 
Posts: 1710
Joined: Thu 03 Dec 2009 10:48


Return to dotConnect for MySQL