Backwards compatibility with 3.55

Backwards compatibility with 3.55

Postby alfvaen » Tue 11 Oct 2011 18:58

We have a .NET 2.0 application using Corelab 3.55 which we would like to upgrade to .NET 4.0. Corelab 3.55 doesn't seem to work with .NET 4.0, so we're looking at upgrading. How backwards compatible are the newer versions with 3.55?

Aaron V. Humphrey
Web Developer
Investopedia.com
alfvaen
 
Posts: 2
Joined: Tue 11 Oct 2011 17:58

Postby Shalex » Wed 12 Oct 2011 07:29

The new version of dotConnect for MySQL is backwards compatible with the 3.55 version. If you encounter any difficulties, please contact us and describe the issue. We will investigate it and provide a solution. We have sent an e-mail to you with an additional information.
Shalex
Devart Team
 
Posts: 7793
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for MySQL