VS 2010 Premium Solution Explorer will not open after instal

VS 2010 Premium Solution Explorer will not open after instal

Postby mpaul » Wed 08 Dec 2010 18:21

I just installed the trial professional version (6.00) and when I open up a new solution (VS 2010 Premium 10.0.30319.1 RTMRel), the solution explorer will not open. But, as soon as I uninstall, it works again. any ideas?

thanks!
mpaul
 
Posts: 2
Joined: Wed 08 Dec 2010 18:16

Postby Shalex » Thu 09 Dec 2010 14:40

Locking up of Visual Studio when running it for the first time after dotConnect for MySQL installation can be caused by several reasons:
1. Merging with Visual Studio packages, adding components to Toolbox, etc.
2. Merging with VS Documentation. By default it goes once when you run Visual Studio after installation of dotConnect for MySQL. But you can run this process during installation of dotConnect for MySQL by checking the corresponding options. This requires more time for the installation process to complete, but running Visual Studio for the first time after installing dotConnect for MySQL is as quick as usual.
3. Our service window that offers you to download dbForge Fusion for MySQL. Just check "Don't show this dialog again".

So please give your Visual Studio some time (maybe the problem is caused by some integration process that is run in background) when running it for the first time after dotConnect for MySQL installation. If it doesn't help or occurs next time again, please send us a technical information we have requested in the e-mail.
Shalex
Devart Team
 
Posts: 7709
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Wed 05 Jan 2011 08:20

mpaul answered in e-mail that his Visual Studio with dotConnect for MySQL is working fine now after loading solution from the command line several times. We cannot reproduce the issue in our environment at the moment.
Shalex
Devart Team
 
Posts: 7709
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Fri 21 Jan 2011 17:14

As a possible workaround, also please try running your Visual Studio separately (devenv.exe, not double click on your *.sln) when launching IDE first time after provider installation.
Shalex
Devart Team
 
Posts: 7709
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for MySQL