upgrade to 5.70

upgrade to 5.70

Postby djenka » Fri 21 May 2010 12:22

after upgrade from 5.50 to 5.70 i'm getting error
Specified cast is not valid.

stack trace:
[InvalidCastException: Specified cast is not valid.]
System.Data.DataTableReader.GetInt32(Int32 ordinal) +185
Devart.Data.Linq.Provider.CaheReader.GetInt32(Int32 i) +37
lambda_method(ExecutionScope , f ) +235
Devart.Data.Linq.Provider.ObjectReader`1.g() +25
Devart.Data.Linq.Provider.ObjectReader`1.b() +9
Devart.Data.Linq.Provider.ObjectReader`1.MoveNext() +96
TmeJobs.BLL.AdminContext.RoleBusinessContext.GetAdminRoleGroupSettings(Admin_user admin) in C:\studiopesec\svn\tme\trunk\bll\Admin\BusinessContext.Role.vb:141
TmeJobs.Web.Admin.Security.SecurityManager.GetRoles(Identity identity) in C:\studiopesec\svn\tme\trunk\TmeJobs.Web\Admin\TmeJobs.Web.Admin.Security.vb:20
Zebra.Web.Security.SecurityManager`1.GetRoles(Identity identity) +169
Zebra.Web.Security.SecurityManager.RegisterIdentitylToContext(Identity identity) +97
TmeJobs.Web.Admin.Security.SecurityManager.RegisterIdentitylToContext(Identity identity) in C:\studiopesec\svn\tme\trunk\TmeJobs.Web\Admin\TmeJobs.Web.Admin.Security.vb:35
Zebra.Web.Security.SecurityManager.Authenticate() +368
Zebra.Web.Security.SecurityHttpModule.AuthenticateRequest(Object sender, EventArgs e) +222
System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +80
System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +171
djenka
 
Posts: 5
Joined: Wed 19 May 2010 11:08

Postby AndreyR » Fri 21 May 2010 15:14

dotConnect for Oracle v 5.70 is released!
It can be downloaded from http://www.devart.com/dotconnect/oracle/download.html (trial version) or from Registered Users' Area (for users with valid subscription only).
For more information, please refer to http://www.devart.com/forums/viewtopic.php?t=18028 .
Please let me know if the problem persists in the new version.
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16

Postby djenka » Tue 25 May 2010 10:20

i am using mysql and as i said i have upgraded from 5.50 to 5.70
djenka
 
Posts: 5
Joined: Wed 19 May 2010 11:08

Postby AndreyR » Tue 25 May 2010 15:09

Sorry, I have posted the wrong message.
I was meaning to recommend you upgrading to the latest dotConnect for MySQL build (5.80.140).
It can be downloaded from http://www.devart.com/dotconnect/mysql/download.html (trial version) or from Registered Users' Area (for users with valid subscription only).
Please let me know if the problem persists in the new version.
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16


Return to dotConnect for MySQL