Empty Connection String selector

Empty Connection String selector

Postby giovanni » Tue 15 Sep 2009 19:40

Hi,

I am attempting to build a new Dataset using the wizard with custom SQL. The problem is when I need to complete finish/save the dataset or when attempting to Preview a result set, it asks me to choose a connection. For some reason, the selection box is always empty even though I have created a new server connection. I am building a web service so I do not drag-n-drop and data components onto a Form so I am assuming that somehow, the connection string is not being written to my web.config. How can I add MySQL connections so that the Dataset Wizard sees them?

Giovanni
giovanni
 
Posts: 5
Joined: Wed 09 Sep 2009 14:11

Postby Shalex » Thu 17 Sep 2009 13:32

We will investigate the issue and notify you about the results as soon as possible.
Shalex
Devart Team
 
Posts: 7531
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Tue 22 Sep 2009 13:24

We have fixed the bug. The connections will be picked up from Database Explorer in the Web Service projects. I will post here when the next build of dotConnect for MySQL is available.
Shalex
Devart Team
 
Posts: 7531
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Fri 25 Sep 2009 07:51

The new build of dotConnect for MySQL 5.40.44 is available for download now.
It can be downloaded from http://www.devart.com/dotconnect/mysql/download.html (trial version) or from Registered Users' Area (for users with valid subscription only).
For more information, please refer to http://www.devart.com/forums/viewtopic.php?t=15925 .

Please try the 5.40.44 build and notify us about the results.
Shalex
Devart Team
 
Posts: 7531
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for MySQL