Uninstal 5.40 Professional Trial problem

Uninstal 5.40 Professional Trial problem

Postby mael » Wed 29 Jul 2009 11:50

Hi,

I'have unstalled dotConnect for MySQL 5.40 Professional Trial, and now when I try to add a new connection to my project (to an Access database with OLE DB) , I get the following error message:

Data provider identified by guid 'c6882346-e592-4da5-80ba-d2eadcda0359' could not be loaded

The problem also occurs when I try to drag a table from the server explorer onto the dataset.

I'm sure that the problem comes from the uninstall of the trial, I have another computer without this problem, I have install-unistall the package and now the same problem also occurs on this machine.

I'have already try to repare-Uninstall/Install the FrameWork, re install Visual Studio 2005 SP1, repair Visual Studio, uninsall et reinstall Visual Studio but the problem is still here...
What is the solution ????? Format c: ????? :?
I have Visual Studio 2005 Professional Edition 8.0.50727.762
mael
 
Posts: 2
Joined: Wed 29 Jul 2009 11:33

Postby Shalex » Fri 31 Jul 2009 09:29

We cannot reproduce the problem.
Shalex
Devart Team
 
Posts: 7344
Joined: Thu 14 Aug 2008 12:44

Postby mael » Fri 31 Jul 2009 09:50

Ok, I will format (I don't see other solution), Access is not the database type I use the most, so I can wait to do this.

If you want more information :

On se second machine where the trial is not expired I re-install it (5.40 Professional Trial) the problem disappear, but if I remove the trial... the problem comes back.

On my main computer where triel is expired, re-install it doesn't change anything. The problem is still here.
mael
 
Posts: 2
Joined: Wed 29 Jul 2009 11:33


Return to dotConnect for MySQL