deployment 2.8 for .net beta 2

deployment 2.8 for .net beta 2

Postby shutterstock » Wed 29 Jun 2005 16:21

for some reason if i try to do a minimal install on the target (deployment target) machine - i get a ".net framework 2.0 must be installed" -- even though it is already installed! I've tried to uninstall and reinstall a bunch of times.

my only other option is to have the .dll assembly copied to the output directory -- which ill do.. but why isn't the installer recognizing that .net 2.0 beta 2 is installed? what does it check to see that it's installed?

Jon
http://www.shutterstock.com
shutterstock
 
Posts: 27
Joined: Sat 28 May 2005 20:37

Postby Serious » Thu 30 Jun 2005 07:38

Support for Microsoft Visual Studio 2005 Beta 2 was added in version 2.80.7.
Download latest version of MySQLDirect .NET for .NET Framework 2.
Serious
 

Postby shutterstock » Thu 30 Jun 2005 13:47

Serious wrote:Support for Microsoft Visual Studio 2005 Beta 2 was added in version 2.80.7.
Download latest version of MySQLDirect .NET for .NET Framework 2.


I figured it out -- the redis. version of .net framework 2 beta 2 is not enough -- you have to install the entire SDK or else your installer for MySQLDirect 2 won't recognize it's installed.
shutterstock
 
Posts: 27
Joined: Sat 28 May 2005 20:37

Postby Serious » Thu 30 Jun 2005 15:40

Now we are testing and try to solve this problem.
We let you know the result of our test.
Serious
 


Return to dotConnect for MySQL