Package Load Failure - VS2008 SP1

Package Load Failure - VS2008 SP1

Postby CTartaglia » Wed 10 Jun 2009 20:34

I'm attempting to install DotConnect for MySQL on a new machine with VS2008 version 9.0.30729.1 SP1. The installs succeeds and the Devart Entity Developer 1.0 shows as an installed product, but I keep getting the following error when starting VS2008:

Package Load Failure
Package 'Devart.Data.MySql.Vs.MySqlDataProviderPackage' has failed to load properly ( GUID = {56ECB50E-9170-472e-8EED-67E016185FAB} )

I did check the registry for this GUID and it looks the same as on another machine that loads properly.

Any help is much appreciated.
CTartaglia
 
Posts: 6
Joined: Wed 14 Jan 2009 15:28

Postby Shalex » Thu 11 Jun 2009 13:16

Please specify additional third-party packages installed with your Visual Studio (Help | About menu of Visual Studio).

What version of dotConnect for MySQL do you use?
Shalex
Devart Team
 
Posts: 7344
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for MySQL