dotConnect support for Mono 2.0

dotConnect support for Mono 2.0

Postby TheRhinoDude » Tue 05 May 2009 18:15

Do the latest versions of the dotConnect providers support, and have been tested and validated against, Mono 2.0 as well as .Net?

If so, what platforms was the Mono testing conducted? Linux? OSX? Windows?

Thanks,
Ryan
TheRhinoDude
 
Posts: 6
Joined: Thu 30 Apr 2009 22:59

Postby Shalex » Wed 06 May 2009 15:05

dotConnect for MySQL supports Mono version 2.0 and above. We have tested the core functionality with Mono under Windows and Linux Open SUSE 10.3.
Shalex
Devart Team
 
Posts: 7305
Joined: Thu 14 Aug 2008 12:44

Postby TheRhinoDude » Wed 06 May 2009 17:45

Awesome, thanks!

Ryan
TheRhinoDude
 
Posts: 6
Joined: Thu 30 Apr 2009 22:59


Return to dotConnect for MySQL