CoreLAb OracleConnection lets MAPI die

Postby tosch » Mon 02 Apr 2007 09:47

Alexey wrote:Please send me your project to reproduce the problem, including all third-parties (if any).

What's about the project i sent to you? It shows the problem without any third-party components (on different computers in our company all with Oracle 10.2 client). Are you able to reproduce the problem?
tosch
 
Posts: 10
Joined: Thu 28 Dec 2006 11:47

Postby Alexey » Mon 02 Apr 2007 10:28

If we were able to reproduce any problem, we would have fixed it ages ago. Unfortunately, we've experienced no problem with your project.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Alexey » Wed 04 Apr 2007 09:42

tosch, I've changed your project to substitute CoreLab.Oracle.OracleConnection with
System.Data.OracleClient.OracleConnection and sent it to you.
Try to reproduce the error and inform me on results.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby drzemik » Wed 04 Apr 2007 13:38

I'm a little confused because I've noticed that it is not public forum, but forum regarding specific component pack... :) (I've found it using Google)

I'm not using any of CoreLab components or even .Net framework.
My application is in Delphi, using ODAC Oracle components.

I'm pretty sure that it is caused by Oracle Client, not by any components.
drzemik
 
Posts: 4
Joined: Wed 28 Mar 2007 14:47

Postby tosch » Wed 04 Apr 2007 13:59

Alexey wrote:tosch, I've changed your project to substitute CoreLab.Oracle.OracleConnection with
System.Data.OracleClient.OracleConnection and sent it to you.
Try to reproduce the error and inform me on results.

The same problem appears with the original components...
It seams that it is caused by the oracle 10.2 driver
tosch
 
Posts: 10
Joined: Thu 28 Dec 2006 11:47

Postby Alexey » Thu 05 Apr 2007 06:28

I suggest you consulting Oracle Corp.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Previous

Return to dotConnect for Oracle