Oracle Profile Provider problem

Oracle Profile Provider problem

Postby knobloch » Fri 14 Jul 2006 20:18

I have a small problem with OracleMembershipProvider.
I can save profile data but I'm having problems with getting data from profile. The profile record is saved in Oracle but it seems that Provider returns null value for my property.

Has someone had similar problems with it?

Were can I find samples for all providers?
knobloch
 
Posts: 1
Joined: Fri 14 Jul 2006 20:09

Postby Alexey » Mon 17 Jul 2006 07:24

Please describe the problem in detail.
Send us small test project if possible to reproduce the problem; it is
desirable to use 'scott' schema objects, otherwise include definition of
your own database objects. Do not use third party components.
Last edited by Alexey on Mon 27 Nov 2006 08:20, edited 1 time in total.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby afma » Wed 06 Sep 2006 07:14

We just purchased the component today and as knobloch has encountered, we had the same problem which is:
we can save a profile to the database but retrieve a null value.

Please can you fix that urgently.

Thanks
afma
 
Posts: 15
Joined: Wed 06 Sep 2006 07:11

Postby Alexey » Wed 06 Sep 2006 07:24

Please send me your project to reproduce the problem. Do not use third party components. Use e-mail address provided in the Readme file.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby afma » Fri 08 Sep 2006 03:53

Dear Alexey, I have sent you the project in an email and hope you have recieved it.
afma
 
Posts: 15
Joined: Wed 06 Sep 2006 07:11

Postby afma » Sun 10 Sep 2006 23:54

Alexey, would you have any news about this issue, as we purchased the OraDirect.NET but we really need to get this bug fixed.

Thanks
afma
 
Posts: 15
Joined: Wed 06 Sep 2006 07:11

Postby Alexey » Mon 11 Sep 2006 11:00

Unfortunately, i haven't received your mail yet.
I've sent you initial letter, please attach your project and re-sent it to me directly.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43

Postby Alexey » Fri 22 Sep 2006 11:20

We have fixed this problem in OraDirect 3.50.13.
Look forward to the announcement about this build.
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for Oracle