Will oradirect Ver 3.20 for .Net 2.0 work with beta version of .Net 2.0?

Will oradirect Ver 3.20 for .Net 2.0 work with beta version of .Net 2.0?

Postby shankar » Thu 06 Apr 2006 07:12

I have .net framework version BETA Ver-2.0 with visual studio 2005 (Beta- April CTP) installed in my machine.

I get error 1722 [Problem with this windows installer package..] when I install Core Lab OraDirect .Net Data Provider for .Net2 Trial 3.20 setup and entire installation is rolled back.

Please let me know if oradirect provider works with beta version of .net 2.0 and help me to resolve this issue. :x
shankar
 
Posts: 1
Joined: Thu 06 Apr 2006 06:57

Postby Alexey » Thu 06 Apr 2006 09:04

OraDirect .NET 3.20 does not support beta version of .Net 2.0. Why can't you install release version of .Net 2.0?
Alexey
 
Posts: 2756
Joined: Mon 13 Mar 2006 07:43


Return to dotConnect for Oracle