Compatibilty dotnet core 2.0 and dotconnect oracle

Compatibilty dotnet core 2.0 and dotconnect oracle

Postby vinz » Mon 11 Sep 2017 11:44

Hello,
i want to know if dotconnect for Oracle is compatible with the dotnet core 2.0 and EF core 2.0 ?
It seems not to be possible in my project.
thank's
vinz
 
Posts: 11
Joined: Fri 16 Jan 2015 12:51

Re: Compatibilty dotnet core 2.0 and dotconnect oracle

Postby Shalex » Tue 12 Sep 2017 12:19

dotConnect for Oracle supports .NET Standard 1.3 (.NET Core 1.3) at the moment. We will notify you when .NET Core 2.0 / EF Core 2.0 support is implemented. An approximate timeframe is one month.
Shalex
Devart Team
 
Posts: 7654
Joined: Thu 14 Aug 2008 12:44

Re: Compatibilty dotnet core 2.0 and dotconnect oracle

Postby vinz » Wed 13 Sep 2017 12:17

Thank's for your reply
vinz
 
Posts: 11
Joined: Fri 16 Jan 2015 12:51


Return to dotConnect for Oracle