Package downgrade System.ComponentModel

Package downgrade System.ComponentModel

Postby powelerl » Thu 06 Jul 2017 18:20

First of all thank you for providing an Oracle dataprovider that targets .NET Standard and runs on .NET Core.

There seems to be a NuGet versioning issue. It is not creating any problems for me - I just want to let you know.

Detected package downgrade: System.ComponentModel from 4.3.0 to 4.0.1

Devart.Data.Oracle.EFCore (>= 9.4.299) -> Microsoft.EntityFrameworkCore (>= 1.1.2) -> Microsoft.Extensions.DependencyInjection (>= 1.1.0) -> Microsoft.Extensions.DependencyInjection.Abstractions (>= 1.1.0) -> System.ComponentModel (>= 4.3.0)

Devart.Data.Oracle.EFCore (>= 9.4.299) -> System.ComponentModel (>= 4.0.1)
powelerl
 
Posts: 31
Joined: Thu 22 Dec 2016 10:00

Re: Package downgrade System.ComponentModel

Postby powelerl » Fri 07 Jul 2017 08:59

Using the .NET Standard NuGet Devart.Data.Oracle.Entity.EFCore, Version=9.4.299.0
powelerl
 
Posts: 31
Joined: Thu 22 Dec 2016 10:00

Re: Package downgrade System.ComponentModel

Postby Shalex » Thu 13 Jul 2017 13:00

Thank you for your report. We will notify you when the issue is fixed.
Shalex
Devart Team
 
Posts: 7842
Joined: Thu 14 Aug 2008 12:44

Re: Package downgrade System.ComponentModel

Postby Shalex » Fri 04 Aug 2017 15:43

The issue is fixed in the new build of dotConnect for Oracle v9.4.326.
Shalex
Devart Team
 
Posts: 7842
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for Oracle