loader problem

loader problem

Postby tom_jht » Sat 18 Mar 2006 06:43

hi,

I use OraDirect .Net 3.2 with vs2005 (vc++8.0) ,my machine run on

windows server 2003 ,my oracle lient is oracle 10g client

my oracle server oracle 9i

I use OracleLoader ,connecton is opened ,but when i open the loader ,it says "view or table no exist."

why?

thank u
tom_jht
 
Posts: 16
Joined: Sat 18 Mar 2006 06:24

Postby Paul » Mon 20 Mar 2006 07:25

If you use Loader sample please check oranet_loader exists in your database.
Paul
 
Posts: 725
Joined: Thu 28 Oct 2004 14:06

Postby tom » Mon 20 Mar 2006 12:18

when I use same release oracle client and server ,9i ot 10g ,I can open loader.

if client ,server is not same release ,I can use loader,

why?

can I use oraDirect 3.2 on windows XP x64? it is error with licence error. but I can use it on windows 32bit OS.

thank u
tom
 

Postby tom_jht » Mon 20 Mar 2006 12:21

when I use same release oracle (client and server) ,9i or 10g runing on client and server ,I can open and use loader.

if client is not same oracle release with server ,I can not use loader,

why?

can I use oraDirect 3.2 on windows XP x64? it is error with licence error. but I can use it on windows 32bit OS.

thank u
tom_jht
 
Posts: 16
Joined: Sat 18 Mar 2006 06:24

Postby Paul » Mon 20 Mar 2006 15:15

We reproduced this problem with Oracle client 10.2.0.1 and Oracle server 9.2.0.4. It seems like a bug of Oracle server.
Paul
 
Posts: 725
Joined: Thu 28 Oct 2004 14:06

Postby tom_jht » Tue 21 Mar 2006 00:45

hi,
now I have to install oracle 10g server and client,(because I can not install oracle 9i client on windows xp x64)
can I use oraDirect 3.2 on windows XP x64? it is error with licence error. but I can use it on windows 32bit OS.
thank u

tom
tom_jht
 
Posts: 16
Joined: Sat 18 Mar 2006 06:24


Return to dotConnect for Oracle