does dotnetConnect Version 5.35.79.0 Support Oracle 12c?

does dotnetConnect Version 5.35.79.0 Support Oracle 12c?

Postby dgratton » Wed 04 Nov 2015 18:03

Hello,

for testing purpose we upgraded our database from 11g to 12c and my DEV websites that are using DotConnect 5.35 is not working I am getting the error

ORA-28040: No matching authentication protocol

is it known if this version of dotConnect for Oracle works with Oracle 12c?

If not what are my options?
dgratton
 
Posts: 2
Joined: Wed 04 Nov 2015 17:56

Re: does dotnetConnect Version 5.35.79.0 Support Oracle 12c?

Postby Pinturiccio » Thu 05 Nov 2015 14:55

Oracle 12c is supported starting from dotConnect for Oracle 8.1.26. For more information, please refer to https://www.devart.com/dotconnect/oracle/revision_history.html

If not what are my options?

You can download dotConnect for Oracle 8.1.26 or higher from Registered Users' Area (for users with valid subscription only). If your subscription is expired, you need to renew your subscription to download the latest version of dotConnect for Oracle.
Pinturiccio
Devart Team
 
Posts: 1955
Joined: Wed 02 Nov 2011 09:44

Re: does dotnetConnect Version 5.35.79.0 Support Oracle 12c?

Postby dgratton » Thu 05 Nov 2015 14:59

Pinturiccio wrote:You can download dotConnect for Oracle 8.1.26 or higher from Registered Users' Area (for users with valid subscription only). If your subscription is expired, you need to renew your subscription to download the latest version of dotConnect for Oracle


Thank you.

I will have to go and talk to the department that tracks the license information and see where we are at.

Thanks
Dan.
dgratton
 
Posts: 2
Joined: Wed 04 Nov 2015 17:56


Return to dotConnect for Oracle