version incompatibility issue

version incompatibility issue

Postby manibhatti » Tue 04 Dec 2012 04:54

Hi Support

I have compatibility issue of dotconnect for Oracle (7.3) and dotconnect MySQL (7.2). I want to upgrade to dotconnect for Oracle 7.3 but I am not able to install it with MySQL 7.2 because dotconnect oracle 7.3 is not compatible with dotconnect MySQL 7.2.
How can I install both of them together.

Regards
Mani
manibhatti
 
Posts: 4
Joined: Tue 04 Dec 2012 04:41

Re: version incompatibility issue

Postby Pinturiccio » Wed 05 Dec 2012 16:00

All Devart data providers use a common assembly (Devart.Data.dll). We release our ADO.NET data providers simultaneously, thus releases with the same date are compatible. The compatibility of providers depends on their release date, not their version.
dotConnect for Oracle 7.3.132 was released on 29-Nov-12 http://www.devart.com/dotconnect/oracle/revision_history.html
So it is compatible with dotConnect for MySQL released on 29-Nov-12, that is dotConnect for MySQL 7.2.132. http://www.devart.com/dotconnect/mysql/revision_history.html
Pinturiccio
Devart Team
 
Posts: 1933
Joined: Wed 02 Nov 2011 09:44


Return to dotConnect for Oracle