Can use OCL with VC++ 2005 Express Edition?

Can use OCL with VC++ 2005 Express Edition?

Postby Grinvon » Mon 19 Dec 2005 04:39

I have downloaded VC++ 2005 EE and MS Windows 2003 SDK Plataform ED SP2 to create some projects that connect with a Oracle database.

But I don´t attain compile my project with ocl.lib, I am not sure if this lib is compatible with this VC++ edition. If compatible, how can I look forward?

Thanks all!
Grinvon
 

Postby SecureGen » Tue 20 Dec 2005 08:49

OCL library is distributed with all source code, so you should recompile library with VS2005 and then use ocl.lib in your projects.
SecureGen
Devart Team
 
Posts: 129
Joined: Thu 08 Sep 2005 06:27


Return to dotConnect for Oracle