Entity Framework 5

Entity Framework 5

Postby dcoracle600pro » Fri 31 Aug 2012 08:59

Hi,

is dotConnect for oracle support entity framework 5?
if it does, is it support .Net 4.5 as well?

shuky.
dcoracle600pro
 
Posts: 43
Joined: Mon 09 Apr 2012 09:57

Re: Entity Framework 5

Postby Shalex » Fri 31 Aug 2012 16:58

We are planning to release the build with the official support of EF5 and VS2012 next week. Current build of dotConnect for Oracle supports pre-release versions of EF5 and VS2012 - you can use it with release EF5 and VS2012 but we do not guarantee the full compatibility.
Shalex
Devart Team
 
Posts: 7839
Joined: Thu 14 Aug 2008 12:44

Re: Entity Framework 5

Postby Shalex » Fri 07 Sep 2012 13:13

New version of dotConnect for Oracle 7.2 is released!
It can be downloaded from http://www.devart.com/dotconnect/oracle/download.html (trial version) or from Registered Users' Area (for users with active subscription only).
For more information, please refer to http://forums.devart.com/viewtopic.php?f=1&t=24845.
Shalex
Devart Team
 
Posts: 7839
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for Oracle