Framework 1.x Support

Framework 1.x Support

Postby dedgar » Fri 25 Nov 2005 09:15

Hello

I note from your download page that OraDirect 3.01 works with framework 1.x while (if my understanding is correct) OraDirect 3.02 works only with framework 2.x

Does this mean all future releases of OraDirect will only be available for Framework 2.x? The reason I ask is that continued framework 1.x support is more important that it seems.

It is not just a matter of upgrading to the latest compiler - that can be done no problem. The problem arises on the client sites. They are, in general, big organizations with centrally managed desktops. The users there cannot just install Framework 2.0 if and when they need it (no matther how much they may want to). They have to wait for the scheduled corporate rollout and that could be months away.

For the next 18 months, till everybody catches up, it will be very difficult for to ship any software that requires Framework 2.0.

I really, really recommend issuing a Framework 1.x and 2.0 version of OraDirect. Please advise....
dedgar
 
Posts: 6
Joined: Tue 22 Nov 2005 10:23

Postby Paul » Fri 25 Nov 2005 14:34

We do not plan to refuse from .Net Framework 1.x support in OraDirect .Net
Paul
 
Posts: 725
Joined: Thu 28 Oct 2004 14:06


Return to dotConnect for Oracle