Versions of dotConnect for Oracle prior to build 202

Versions of dotConnect for Oracle prior to build 202

Postby object » Tue 23 Aug 2011 13:28

As I wrote in another post in this forum, we are experiencing problems ("character set mismatch") with the recent version of dotConnect. Now it looks that we may have other problem ("Conflicting changes detected. This may happen when trying to insert multiple entities with the same key") that occured after installing dotConnect for Oracle 6.30.202.

I would like to do more testing with earlier versions of dotConnect for Oracle. Unfortunately the ones we have are prior 6.30. I checked download area, but there is only the latest build. Can we get access to the previous build of 6.30, not build 202?

Thanks in advance
object
 
Posts: 89
Joined: Tue 26 Oct 2010 08:29

Postby Challenger » Wed 24 Aug 2011 07:30

You can download any previous version from Registered Users' Area. Please use the credentials (URL, account name, and password) that were sent to you after the purchase of our product. To download the previous version from Registered Users' Area, select the current version and then proceed by the link provided in the 'Previous Versions' section.
Challenger
Devart Team
 
Posts: 925
Joined: Thu 17 Nov 2005 10:53

Postby object » Wed 24 Aug 2011 07:38

Thank you, I've overlooked it.
object
 
Posts: 89
Joined: Tue 26 Oct 2010 08:29


Return to dotConnect for Oracle