error when trying to update model from database

error when trying to update model from database

Postby vajarov » Fri 29 Apr 2011 16:16

Hello -

I am using dotConnect for Oracle v. 5.70.190.0 over EF. Recently I tried to add another table to my model (by running the "Update from database" wizard in VS) and got the following exception:

-------
Unable to generate the model because of the following exception: 'An error occurred while executing the command definition. See the inner exception for details.
Can't found Project
'.

-----------------

Could you please let me know how to address this issue?

G.
vajarov
 
Posts: 13
Joined: Mon 19 Jul 2010 18:03

Postby Shalex » Tue 03 May 2011 12:25

1. Please try the latest version of dotConnect for Oracle - 6.10.141 (or 6.30.145 Beta). Does the problem persist with the new version as well?

2. Tell us the exact version of your Visual Studio. Visual Studio 2010 Service Pack 1 is supported by dotConnect for Oracle starting from the 6.10.126 version: http://www.devart.com/dotconnect/oracle/revision_history.html.
Shalex
Devart Team
 
Posts: 7781
Joined: Thu 14 Aug 2008 12:44

Postby vajarov » Mon 09 May 2011 16:09

Thanks, Shalex.

when I login with the user provided by you (dcoracle560pro) I can only download v. 5.70.190.0. Note the my license is not up for renewal quite yet (July). Is there a place I can download v. 6.x?

My VS version is 10.0.40219.1 SP1Rel
vajarov
 
Posts: 13
Joined: Mon 19 Jul 2010 18:03

Postby Shalex » Tue 10 May 2011 08:34

We have forwarded your request to our sales department (sales at devart*com).
Shalex
Devart Team
 
Posts: 7781
Joined: Thu 14 Aug 2008 12:44

Postby vajarov » Tue 10 May 2011 14:29

Thanks, is there anything I can do to expedite things? I really need to get this going because of a very tight deadline.
vajarov
 
Posts: 13
Joined: Mon 19 Jul 2010 18:03

Postby Devart » Wed 11 May 2011 09:48

Dear vajarov,

We sent you email with a request for your license.
Please check and provide.

Regards,
Devart Support
Devart
Devart Team
 
Posts: 3125
Joined: Tue 26 Oct 2004 13:51

Postby vajarov » Wed 11 May 2011 13:38

I emailed the requested info back to your sales guys. Please expedite if possible.
vajarov
 
Posts: 13
Joined: Mon 19 Jul 2010 18:03

Postby Devart » Wed 11 May 2011 14:22

Thank you for provided details.
We emailed you new credentials.

Regards,
Devart Support
Devart
Devart Team
 
Posts: 3125
Joined: Tue 26 Oct 2004 13:51

Postby vajarov » Thu 12 May 2011 14:37

Thank you for the timely response. I was able to download the 6.x version and it seems to work OK with VS2010 SP1.
vajarov
 
Posts: 13
Joined: Mon 19 Jul 2010 18:03


Return to dotConnect for Oracle