ORA-01882: timezone region not found

ORA-01882: timezone region not found

Postby fraricce » Fri 17 Dec 2010 17:13

Hello,
I'm new to the Oracle world and to the devart connect.
I've just downloaded the DotConnect for Mobile trial (Compact Framework) and I've setup a test application in dotnet.
The problem is: when I try to connect to a remote database (in my company LAN) I get this error:

ORA-01882: timezone region not found

Did someone experience the same problem?

Thanks.
Francesco Ricceri.
fraricce
 
Posts: 4
Joined: Fri 17 Dec 2010 17:06
Location: Italy

Postby rick.duarte » Fri 17 Dec 2010 17:33

I just download the new version 6.00.69 and now I'm getting the same error.
The application was working fine with version 5.70.190.

Henrique
rick.duarte
 
Posts: 35
Joined: Fri 23 Jan 2009 23:07
Location: Rio de Janeiro, Brazil

Postby StanislavK » Tue 21 Dec 2010 12:50

Thank you for the report, we have reproduced the problem. We will investigate it and inform you about the results as soon as possible.
StanislavK
Devart Team
 
Posts: 1710
Joined: Thu 03 Dec 2009 10:48

Postby StanislavK » Thu 23 Dec 2010 10:44

We have released the new 6.0.70 build which includes the fix for this problem. The build can be downloaded from
http://www.devart.com/dotconnect/oracle/download.html
(the trial version) or from Registered Users' Area (for users with active subscription only):
http://secure.devart.com/
StanislavK
Devart Team
 
Posts: 1710
Joined: Thu 03 Dec 2009 10:48


Return to dotConnect for Oracle