generating entity framework on VS2010 SP1 beta

generating entity framework on VS2010 SP1 beta

Postby curelom » Wed 08 Dec 2010 20:34

I get the following error

Generating the model took 00:00:01.5647411.
Unable to generate the model because of the following exception: 'An error occurred while executing the command definition. See the inner exception for details.
Can't found Project
'.
curelom
 
Posts: 19
Joined: Wed 17 Feb 2010 21:10

Postby AndreyR » Thu 09 Dec 2010 14:50

We plan to add VS 2010 Service Pack 1 Beta support in one of the nearest builds, but it is currently unavailable. Is the problem reproducible using Devart Entity model?
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16

Same problem

Postby motuzko » Mon 14 Mar 2011 18:46

Same problem with official SP1 of the VS 2010
motuzko
 
Posts: 47
Joined: Tue 08 Sep 2009 18:02

Postby AndreyR » Tue 15 Mar 2011 09:48

The Visual Studio 2010 Service Pack 1 Beta support was added in December, 2010 (dotConnect for Oracle 6.0.69).
The support for the Visual Studio 2010 Service Pack 1 RTM version will be available in the nearest build. We plan to release this build till the end of March.
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16

Postby bhav27 » Fri 01 Apr 2011 13:50

AndreyR wrote:The Visual Studio 2010 Service Pack 1 Beta support was added in December, 2010 (dotConnect for Oracle 6.0.69).
The support for the Visual Studio 2010 Service Pack 1 RTM version will be available in the nearest build. We plan to release this build till the end of March.


Has this problem now solved? We are not able to use dotconnect with EDM with VS2010 SP1
bhav27
 
Posts: 20
Joined: Tue 20 Apr 2010 11:53

Postby AndreyR » Fri 01 Apr 2011 15:15

Yes, the latest 6.10.126 build of dotConnect for Oracle already has VS 2010 SP1 support.
You can download it from Registered Users' Area.
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16


Return to dotConnect for Oracle