Use both .Net 3.5 and 4.0 with dotConnect for Oracle 5.7?

Use both .Net 3.5 and 4.0 with dotConnect for Oracle 5.7?

Postby trobin77 » Thu 23 Sep 2010 19:57

Are we still able to use both the .Net 3.5 version of the Devart Entity Model and the .Net 4.0 version of the Devart Entity Model if we install dotConnect for Oracle version 5.7? We need to ability to support applications in both frameworks and want to make sure installing the new version will allow us to support both.
trobin77
 
Posts: 1
Joined: Thu 23 Sep 2010 19:47

Postby AndreyR » Fri 24 Sep 2010 09:30

Yes, you will be able to select the target framework in the Model Properties -> Generation tab.
Just double-click the model surface, and set the Entity Framework version property to the necessary value.
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16


Return to dotConnect for Oracle