Devart oracle and oracle.dataaccess in same project?

Devart oracle and oracle.dataaccess in same project?

Postby cledwyn » Thu 29 Jul 2010 14:09

I have an app that I started developing using straight calls to oracle.dataaccess classes. I have now purchased and added devart dotConnect for oracle. The app runs fine in dev, but when I deploy I get a miriad of errors that prevent the app from running. If I start over and just do the Oracle.DataAccess part, it runs fine, but when I add Devart then I get a "Cannot load Oracle.DataAccess... incorrect version" error.

Any ideas?
cledwyn
 
Posts: 4
Joined: Fri 23 Jul 2010 18:57

Postby StanislavK » Fri 30 Jul 2010 15:50

Could you please specify the exact error message and the stack trace of the exception you are receiving? Also, please describe the scenario in which you are encountering the problem and, if possible, send us a small test project.
StanislavK
Devart Team
 
Posts: 1710
Joined: Thu 03 Dec 2009 10:48


Return to dotConnect for Oracle