Support Issue (No choice but to use forum) - Please Respond

Support Issue (No choice but to use forum) - Please Respond

Postby tcurtis » Wed 21 Apr 2010 10:15

Hi

Apologies for having to use the forum; my colleague sent an email to the support address some days ago but has not received a reply. Unfortunately, we are stuck and so have to post here.

I have version 5.60.102.0 installed on my machine which I used to develop some services with. Since then I have installed the final release of VS2010.

My old services written in VS2008 no longer work due to errors with dotConnect. I cannot uninstall and re-install dotConnect because it insists that it needs an older version of .NET Framework 4 installed. If I try and install this older version I cannot because I now have a newer version installed.

So, I need to download and install the latest dotConnect. We purchased a licence on the 18 Dec 2009, only 5 months ago. When we log in we are unable to download anything other than 5.35.79 (an even older version than we already have). Even this has a renew now link next to it! We have paid for a years support and yet are unable to download newer versions which we now need urgently. I cannot do any work on my services without the newer version.

Our licence no. is CRON-02365.

Please contact me as soon as possible please at tony.curtis2@bskyb.com.

Apologies again for using the forum but I was left with no choice.

Regards
Tony
tcurtis
 
Posts: 13
Joined: Thu 14 Jan 2010 16:52

License still running but no 5.6??

Postby Kurt_Jegge » Wed 21 Apr 2010 12:45

We have the same problem. I can't see a 5.6 version in the download area.

Thanks for fixing that.

Best regards.

Kurt
Kurt_Jegge
 
Posts: 21
Joined: Wed 09 Sep 2009 10:38

Postby Shalex » Wed 21 Apr 2010 15:56

Please contact our sales department (sales*devart*com) to fix the issue with your accounts. Sorry for the inconvenience.

Tony, please tell us the ticket number your colleague has opened some days ago. We will find out why it was not processed. Please open your requests via our contact form in the future: http://www.devart.com/company/contact.html.
Shalex
Devart Team
 
Posts: 7773
Joined: Thu 14 Aug 2008 12:44

Postby crazypit » Thu 22 Apr 2010 07:46

Same for me too...

I used the contact form on the 12th of April, and still no response.
crazypit
 
Posts: 163
Joined: Wed 15 Apr 2009 08:43

Postby Shalex » Thu 22 Apr 2010 09:58

Panos (crazypit), please specify the department you have contacted (Direct or Sales). Do you know the number of your ticket? I have forwarded your request to our sales department.
Shalex
Devart Team
 
Posts: 7773
Joined: Thu 14 Aug 2008 12:44

Postby crazypit » Thu 22 Apr 2010 11:56

I sent an email to Sales Department and everything is ok now.
Thanks!
crazypit
 
Posts: 163
Joined: Wed 15 Apr 2009 08:43


Return to dotConnect for Oracle