Support for VS2010?

Support for VS2010?

Postby aldare » Tue 13 Apr 2010 08:54

Hello, I would like to ask when new version of dotConnect is supposed to be released for Visual Studio 2010. Thanks a lot.
aldare
 
Posts: 17
Joined: Mon 14 Dec 2009 08:55

VS2010 Final

Postby curelom » Tue 13 Apr 2010 18:08

I would also like to know. I installed the new VS2010 and now devart doesn't work. If you could even come out with just a beta fairly soon, my blunder won't be so painful. :oops:
curelom
 
Posts: 19
Joined: Wed 17 Feb 2010 21:10

I need this information as well

Postby cloomis » Wed 14 Apr 2010 14:20

If someone could reply to this post, it would be very helpful. I need to make a decision on an upgrade plan to VS 2010 for our company. As a previous poster has mentioned, even a beta that is compatible with the 2010 release would be very helpful as a stopgap at this point.

Thanks
cloomis
 
Posts: 1
Joined: Wed 14 Apr 2010 14:15

Postby StanislavK » Wed 14 Apr 2010 14:57

We plan to release the build with support for VS 2010 RTM in about a week. We will inform you when it is published.
StanislavK
Devart Team
 
Posts: 1710
Joined: Thu 03 Dec 2009 10:48

Postby ghostknight » Thu 15 Apr 2010 08:02

Could you please fix issue with enclosing identifiers in quotes in that release?
It's described in details here:
http://www.devart.com/forums/viewtopic. ... 5665#55665

Thanks a lot!
ghostknight
 
Posts: 6
Joined: Thu 08 Apr 2010 07:05

Postby AndreyR » Fri 16 Apr 2010 11:48

We have released the 5.60.124 build of dotConnect for Oracle, which supports Visual Studio 2010 RTM and Entity Framework v4 RTM. It can be downloaded from
http://www.devart.com/dotconnect/oracle/download.html
(the trial version) or from Registered Users' Area (for users with active subscription only):
http://secure.devart.com/
AndreyR
Devart Team
 
Posts: 2919
Joined: Mon 07 Jul 2008 13:16

Thank you

Postby curelom » Fri 16 Apr 2010 17:01

I have installed this and it works fine. Thank you for your quick response.
curelom
 
Posts: 19
Joined: Wed 17 Feb 2010 21:10

Can't find 5.6 under registered User

Postby Kurt_Jegge » Wed 21 Apr 2010 14:19

Hello I can't find version 5.6 in the registered user area.
My license should be good until june 2010 (CRON-01972)

Best regards

Kurt Jegge
Kurt_Jegge
 
Posts: 21
Joined: Wed 09 Sep 2009 10:38

Not in download area

Postby tcurtis » Wed 21 Apr 2010 14:48

It's not in my download area either and our licence is only 5 months old. We need this urgently. Can someone from Devart please respond.
tcurtis
 
Posts: 13
Joined: Thu 14 Jan 2010 16:52

Postby Shalex » Thu 22 Apr 2010 09:40

Please contact our sales department (sales*devart*com) to fix the issue with your accounts.
Shalex
Devart Team
 
Posts: 7709
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for Oracle