.NET FX 4 compatible assemblies

.NET FX 4 compatible assemblies

Postby Alladin » Fri 06 Nov 2009 11:38

Hi, we are early adopting .NET FX 4 (Beta 2, GoLive) in our software.

The problem is that dotConnect assemblies are running in 2.0 runtime, which provides some inconveniences. For example, it is not possible to change environment variables for dotConnect from inside .NET 4 runtime.

When it is planned to release dotConnect for .NET FX 4 runtime?

Beta version is also fine.

Regards,
AL
Alladin
 
Posts: 149
Joined: Mon 27 Nov 2006 16:18

Return to dotConnect for Oracle