Licensing for VS 2008

Licensing for VS 2008

Postby jrau » Tue 14 Jul 2009 19:56

Hi,

I have been using CoreLab OraDirect .Net Provider version 3.50.12.0 for a while without any issues. I installed VS 2008 alongside VS 2005 and now I am receiving a licensing error when trying to use the provider in VS 2008. Any suggestions?

Thanks,
Jon
jrau
 
Posts: 1
Joined: Fri 26 Oct 2007 16:14

Postby Shalex » Wed 15 Jul 2009 12:53

The 3.50 version of dotConnect for Oracle doesn't support Visual Studio 2008 (DDEX integration, design-time). But run-time support and ability to license an aplication should be available. Please upgrade to the latest 3.x version (3.55.26) and try it with VS 2008. If it doesn't help, please specify the exact error message, the steps to reproduce the error and your current OS.
Shalex
Devart Team
 
Posts: 7833
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for Oracle