Problem using datasets

Problem using datasets

Postby jols » Tue 03 Mar 2009 15:13

When using oradirect 4.5 I was able to connect using a dataset to a procedure withing an oracle package but after uptdating to 5.0 I can't see any packages.
Is there anything that can be done about this?


Thanks
jols
 
Posts: 1
Joined: Tue 03 Mar 2009 15:03

Postby Shalex » Wed 04 Mar 2009 08:42

Thank you for the report. We will investigate the problem and notify you about the results as soon as possible.
Shalex
Devart Team
 
Posts: 7606
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Wed 18 Mar 2009 10:22

The problem is fixed. Look forward to the next build of dotConnect for Oracle that will be available in the beginning of April. There will be a post when it is released.
Shalex
Devart Team
 
Posts: 7606
Joined: Thu 14 Aug 2008 12:44

Postby Shalex » Thu 02 Apr 2009 16:14

The new build (5.00.26) of dotConnect for Oracle is available now.
It can be downloaded from http://www.devart.com/dotconnect/oracle/download.html (trial version) or from Registered Users' Area (for users with valid subscription only).
For more information, please refer to http://www.devart.com/forums/viewtopic.php?t=14522 .
Shalex
Devart Team
 
Posts: 7606
Joined: Thu 14 Aug 2008 12:44


Return to dotConnect for Oracle